Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /homepages/14/d218565571/htdocs/wp-content/plugins/ultimate-google-analytics/ultimate_ga.php on line 524
View Sidebar

Post Tagged with: subversion

Django, Eclipse y PyDev

Django, Eclipse y PyDev


Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /homepages/14/d218565571/htdocs/wp-content/plugins/ultimate-google-analytics/ultimate_ga.php on line 524

En esta entrada veremos cómo configurar Eclipse para poder desarrollar aplicaciones web usando el framework Django, para ello instalaremos y cunfiguraremos PyDev, una IDE de python para Eclipse.

17 noviembre 20102 commentsRead More
Subversion + Netbeans

Subversion + Netbeans


Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /homepages/14/d218565571/htdocs/wp-content/plugins/ultimate-google-analytics/ultimate_ga.php on line 524

Si hace poco comentaba lo útil que es que un programa se encargue de realizar las comunicaciones con el repositorio de Subversion de manera trasparente para el usuario, hoy me ratifico. En la entrada anterior hablaba de Coda para el desarrollo web; hoy le toca a Netbeans.

2 junio 20100 commentsRead More
Subversion + Coda

Subversion + Coda


Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /homepages/14/d218565571/htdocs/wp-content/plugins/ultimate-google-analytics/ultimate_ga.php on line 524

Subversion es uno de los sistemas de control de versiones más utilizado y Coda es un editor enfocado al desarrollo web, con opciones para todo: integra gestor FTP, SFTP, terminal SSH, coloreado de sintaxis, asistente para CSS… es la bomba. Pero, ¿Y qué tiene que ver con subversión? Veamos…

26 mayo 20100 commentsRead More

Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /homepages/14/d218565571/htdocs/wp-content/plugins/ultimate-google-analytics/ultimate_ga.php on line 524

Warning: Use of undefined constant user_level - assumed 'user_level' (this will throw an Error in a future version of PHP) in /homepages/14/d218565571/htdocs/wp-content/plugins/ultimate-google-analytics/ultimate_ga.php on line 524